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Goal 

 
You should be able to find the relationship between the redshift in spectra of distant 
galaxies and the rate of the expansion of the universe. 

 
 
 
 
 
Objectives 

 
If you learn to......... 

 
Use a simulated spectrometer to acquire spectra and apparent magnitudes. 

Determine distances using apparent and absolute magnitudes. 

Measure Doppler shifted H & K lines to determine velocities. 
 

You should be able to....... 
 

Calculate the rate of expansion of the universe. 

Calculate the age of the universe. 
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Equipment 

 
You will need a scientific calculator, graph paper, ruler, and a computer running the VIREO program. 
Share the use of the computer and program with your partners to collect data. All calculations and graphing, 
as well as your narratives, must be your own original work. 

 
Introduction 
The late biologist J.B.S. Haldane once wrote: “The universe is not only queerer than we suppose, but 
queerer than we can suppose.” One of the queerest things about the universe is that virtually all the galaxies 
in it (with the exception of a few nearby ones) are moving away from the Milky Way. This curious fact was 
first discovered in the early 20th century by astronomer Vesto Slipher, who noted that absorption lines in 
the spectra of most spiral galaxies had longer wavelengths (were “redder”) than those observed from 
stationary objects. Assuming that the redshift was caused by the Doppler shift, Slipher concluded that the 
red-shifted galaxies were all moving away from us. 

 
In the 1920’s, Edwin Hubble measured the distances of the galaxies for the first time, and when he plotted 
these distances against the velocities for each galaxy he noted something even queerer: The further a galaxy 
was from the Milky Way, the faster it was moving away. Was there something special about our place in the 
universe that made us a center of cosmic repulsion? 

 
Astrophysicists readily interpreted Hubble’s relation as evidence of a universal expansion. The distance 
between all galaxies in the universe was getting bigger with time, like the distance between raisins in a 
rising loaf of bread. An observer on ANY galaxy, not just our own, would see all the other galaxies 
traveling away, with the furthest galaxies traveling the fastest. 

 
This was a remarkable discovery. The expansion is believed today to be a result of a “Big Bang” which 
occurred approximately 13.8 billion years ago, a date which we can calculate by making measurements like 
those of Hubble. The rate of expansion of the universe tells us how long it has been expanding. We 
determine the rate by plotting the velocities of galaxies against their distances, and determining the slope 

 

 

Figure 1: Hubble Constant 
 

The technique we will use is fundamental to cosmological research these days. Even though Hubble’s first 
measurements were made three-quarters of a century ago, we have still only measured the velocities and 
distances of a small fraction of the galaxies we can see, so we have only small amount of data on whether 
the rate of expansion is the same in all places and in all directions in the universe. The redshift distance 
relation thus continues to help us map the universe in space and time. 

of the graph, a number called 
the Hubble constant, Ho, 
which tells us how fast a 
galaxy at a given distance is 
receding from us. So 
Hubble’s discovery of the 
correlation between velocity 
and distance is fundamental 
in reckoning the history of 
the universe. 

 
Using modern techniques of 
digital astronomy, we will 
repeat Hubble’s experiment. 
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Technique 

 
The VIREO software puts you in control of a large optical telescope equipped with a TV camera and an 
electronic spectrometer. Using this equipment, you will determine the distance and velocity of galaxies 
located in selected clusters around the sky. From these data you will plot a graph of velocity (the y-axis) 
versus distance (the x-axis). 

 
How does the equipment work? The TV camera attached to the telescope allows you to see the galaxies 
and “steer” the telescope so that light from a galaxy is focused into the slit of the spectrometer. You can 
then turn on the spectrometer, which will begin to collect photons from the galaxy. The screen will show 
the spectrum—a plot of the intensity of light collected versus wavelength. When a sufficient number of 
photons are collected, you will be able to see distinct spectral lines from the galaxy (the H and K lines of 
calcium), and you will measure their wavelength using the computer cursor. The wavelengths will be 
longer than the wavelengths of the H and K labs measured from a non-moving object (397.0 and 393.3 
nanometers), because the galaxy is moving away. The spectrometer also measures the apparent magnitude 
of the galaxy from the rate at which it receives photons from the galaxy. So for each galaxy you will have 
recorded the wavelengths of the H and K lines and the apparent magnitude. 

 
From the data collected above, you can calculate both the speed of the galaxy from the Doppler-shift 
formula, and the distance of the galaxy by comparing its known absolute magnitude (assumed to be  -21 for 
a typical galaxy) to its apparent magnitude. The result is a velocity (in km/sec) and a distance (in 
megaparsecs, Mpc) for each galaxy. The galaxy clusters you will observe have been chosen to be at 
different distances from the Milky Way, giving you a suitable range to see the straight line relationship 
Hubble first determined. The slope of the straight line will give you the value of Ho , the Hubble constant, 
which is a measure of the rate of expansion of the universe. Once you have Ho , you can take its reciprocal 
to find the age of the universe. 

 
The details of the measurements and calculations are described in the following sections. 

 
Using the Hubble Redshift Program 

 
Welcome to the observatory! We will simulate an evening’s observation during which we will collect data 
and draw conclusions on the rate of expansion of the universe. We will gain a proficiency in using the 
telescope to collect data by working together on the first object. Collecting data for the other four objects 
will be left to you to complete the evening’s observing session. Then you will analyze the data, draw your 
conclusions, and use the information to predict the age of the universe. 

 
Let’s begin. 

 
1. Open the VIREO program on your computer. Select File > Login and enter your names and lab 
table as requested. Click OK when ready. 

 
2. Select File > Run > The Hubble Redshift-Distance Relation. Then select the largest telescope 
available under Telescopes. In a moment, the computer screen will show the dome screen. Note that the 
dome is closed. 

 
The Hubble Redshift Distance Relation program simulates the operation of a computer-controlled 
spectrometer attached to a telescope at a large mountaintop observatory. It is realistic in appearance, and is 
designed to give you a “hands-on” approach of how astronomers collect and analyze data for research. 
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3. To begin our evening’s work, first open the dome by clicking on the dome switch. The Telescope 
Control Panel is turned off, so click the button to open it. 
 
The dome is open, and the view we see is from the finder scope. The finder scope is mounted on the side of 
the main telescope and points in the same direction. Because the field of view of the finder scope is much 
larger than the field of view of the main instrument, it is used to locate the objects we want to measure. The 
field of view is displayed on-screen by a CCD camera attached on the finder scope. (Note that it is not 
necessary for astronomers to view objects through an eyepiece.) Locate the View setting on the control 
panel and note its status, i.e. finder scope. Also note that the stars are drifting in the view window. This is 
due to the rotation of the earth and is very noticeable under high magnification of the finder telescope. It is 
even more noticeable in the main instrument, which has even a higher magnification. In order to have the 
telescope keep an object centered in the spectrometer opening (slit) to collect data, we need to turn on 
the drive control motors on the telescope. 

 
4. We do this by clicking on the Tracking button. The telescope will now track in sync with the 
stars. However, before we can collect data we need to select an object to study. 

 
5. Select Slew > Observation Hot List to get a list of the 13 galaxies we will analyze. Select the first of 
them. The telescope will then slew to its listed coordinates.	

 
The view window has two magnifications (see Figure 2): 

 
Finder View is the view through the finder scope that gives a wide field of view and has a red 
square, which outlines the instrument field of view. 

 
Telescope View is the view from the main telescope with red vertical lines that show the position of the 
slit of the spectrometer. 

 
As in any image of the night sky, stars and galaxies are visible in the view window. In the Telescope 
View, it is easy to recognize bright galaxies in this lab simulation, since the shapes of the brighter galaxies 
are clearly different from the dot-like images of stars. But faint, distant galaxies can look similar to like 
stars, since we can’t see their shape.

Figure 2: 
Field of View from the 

Finder Scope 
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6. Locate the View setting. Switch from Finder to the Telescope. With the two red spectrometer slits 
positioned accurately over the galaxy, click the Access button to begin using the spectrometer. 

 
As we collect data from the object. We will be looking at the spectrum from the galaxy in the slit of the 
spectrometer. The spectrum of the galaxy will exhibit the characteristic H & K calcium lines, which would 
normally appear at wavelengths 3968.5 Å and 3933.7 Å, respectively, if the galaxies were not moving. 
However, the H & K lines will be red shifted to longer wavelengths depending on how fast the galaxy is 
receding. 

 
Photons are collected one by one. We must collect a sufficient number of photons to allow identification of 
the wavelength. Since an incoming photon could be of any wavelength, we need to integrate for some time 
before we can accurately measure the spectrum and draw conclusions. The more photons collected, the less 
the noise in the spectrum, making the absorption lines easier to pick out. To initiate the data collection, 
press Go. 
  
7. To stop the progress of the spectrum, click the Stop button. The computer will display the spectrum 
with the available data. 

 
 
 
 
 
 
 
 

        Figure 3:  
Spectrometer Reading Window 

 
 
 
 
 
 
 
 
 

Information that also appears in of the window: 
 

Object: the name of the object being studied 
 

Apparent Magnitude: the visual magnitude of the object 
 

Integration Seconds: the number of seconds it took to collect data 

Photon Count: the total number of photons collected so far  
 

Signal to Noise Ratio: A measurement of the quality of the data taken. Try to get a signal-to-noise ratio 
of 50 (or at least 15 to clearly distinguish the H and K lines). For faint galaxies, this may take some time. 

 
Wavelength (angstroms): wavelength as read using the horizontal axis 

 
Intensity: relative intensity of light from the galaxy as read using the vertical axis 
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8. Click Go in the Spectrometer Reading Window. Continue to collect photons until a clear spectrum of the 
H & K lines of calcium is displayed. These lines are approximately 40 Å apart. They should stand out from 
the noise. If not, continue to count photons. If you are not sure about the data, check with a lab instructor to 
help you interpret the data. 

 
9. Record the object, photon count, and apparent magnitude on the data sheet located at the end of this 
exercise. Additional information is needed to complete the analysis of the information that is not displayed 
in the Spectrometer Reading Window. They are the following: 

 
(a) The absolute magnitude (M) for all galaxies in this experiment. We will use an average 

value of -21, which is very luminous since galaxies have many stars! 
 

(b) The laboratory wavelength of the K line of calcium is 3933.7 Å. 
 

(c) The laboratory wavelength of the H line of calcium is 3968.5 Å. 
 

10. In the Spectrometer Window, save the spectrum by selecting File > Data > Save. By default, the file 
will be saved with the object name as the filename. Then close the spectrometer via File > Exit 
Spectrometer. 
 
11. Before we can calculate distance and velocities, we need the software for one more thing: measuring 
the wavelengths of the H and K lines. In the main window, select Tools > Spectrum Measuring to open 
the spectrum analyzing window. Select File > Data > Load to load your saved spectrum. The H and K 
lines will appear as a pair with the K being to the left of the H. They will be at larger wavelengths (to the 
right) of the lab values given above because the galaxy’s light is redshifted due its velocity away from us. 

 
12. By clicking on the spectrum, you can place a vertical white line through the lowest point of an 
absorption line. The wavelength is then displayed in the area labeled Wavelength. Record these measured 
wavelengths of the K line and the H line on the data sheet at the end of this exercise. 

 
13. To collect data for additional galaxies, return to the Telescope Control Panel. Then follow steps 6 
through 12. 

 
Calculating the Hubble  Constant 

 
Now that we see how to use our instrument to collect data, we can use this information to determine for 
each galaxy, its distance and its velocity, using the following relationship: 

 
(A) log D = m – M + 5 

5 
 

Note that we measure m and assume a value for M in order to calculate D (distance), where D is in 
parsecs. 

 

(B) vK = c * ΔλK and vH = c * ΔλH 

λK 	 λH 

 
 

Note that we measure λ (wavelength) in order to calculate v. 
 
 
 

(C) ΔλK = λK measured  - λK and ΔλH = λH measured - λH 
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OPTIONAL: Spreadsheet software—Excel, Google Sheets, etc.—can be used to do all the following 
calculations quickly (for all galaxies at the same time). Instead of using your data sheet, enter data into 
the spreadsheet. Then, you can define formulas to calculate new columns of data from old columns of 
data. You can even graph the data and fit trend lines if you wish. If your instructor wishes for you to do 
this, he or she can show you how to do this. 
 
1. Using the computer-simulated telescope, measure and record on your data sheet the wavelengths of the 
calcium H and K lines for the 13 galaxies (or fewer if there are time constraints). Also, be sure to record 
the object name, apparent magnitude, and photon count. Round off numbers to two decimal places. Collect 
enough photons (usually around 40,000) to determine the wavelength of the line accurately. 

 
2. Use your measured magnitudes and the assumed absolute magnitude for each galaxy and derive the 
distance, D, to each galaxy using equation (A). Express your answer in both parsecs and megaparsecs in 
the appropriate places on your data table. Note that equation (A) tells you how to find the log of the 
distance. 

 
To find the distance, D, you must take the anti log, i.e. 

 

D = 10log D 

 
3. Use your measured wavelengths to calculate the redshifts for each line, ΔλK and ΔλH. Record each 
on your data table. 

 
4. Use the Doppler shift formula, to determine the velocities as determined by both the H and K lines. 
There is a place on the data table for each of these figures: 

 

vK = c * ΔλK and vH = c * ΔλH 

λK 	 λH 

 
5. Calculate and record the velocity of the galaxy. It is the average of the velocities determined from the H 
and K lines. If you did things correctly, the K-line, the H-line, and average velocities should all be quite 
similar. 

 
6. Now plot a Hubble diagram by graphing the velocity of a galaxy in km/sec (y-axis) vs. the distance in 
megaparsecs (x-axis) on a sheet of graph paper. Draw a straight line through the origin that best fits all 
the data points1. The slope of the line is the Hubble constant (H0). To calculate the slope of the line, 
measure a value of D and v from a point near the upper right end of the line you drew (do not use one of 
the points that you plotted, just use a data point). Determine H0 using the following equation: 

 
(D) H0 =  v 

  D 
 

where H0 is the Hubble constant in km/sec/Mpc 
v is the velocity measured from your line 
D is the distance measured from your line 

 
a) Record your value for the Hubble constant on your data table on the line called the Average Value of 
H0. 

 
b) Mark the point you used on your graph. 

 
c) Label the axes of your graph, and give it a meaningful title.

																																																													
1 Note that galaxy 7 (51975) is not a typical M = -21 galaxy, so ignoring it may give a more accurate slope. 
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Determining the Age of the Universe 

 
The Hubble Law, equation (D), can be used to determine the age of the universe. Using your average value 
of H0, calculate the recessional velocity of a galaxy that is 800 Mpc away. 

 
 
 
 
 
 
 

Velocity of a galaxy 800 Mpc away: km/sec 
 

Verify your velocity by looking it up on your Hubble diagram. You now have two important pieces of 
information: 

 
1. How far away the galaxy is. 
2. How fast it is moving away from us. 

 
You can visualize the process if you think about a trip in your car. If you tell a friend that you are 120 miles 
away from your starting point and that you traveled 60 miles per hour, your friend would know you had 
been traveling TWO hours. That is your trip started two hours ago. You know this from the relationship: 

 
Distance equals velocity * time which we can 

write as 

 
(E) D = v * t or  t = D 

v 
 
 

Thus, 2 hrs = 120 mi 
60 mi / hr 

 
 

Now let’s determine when the universe “started its trip”. The distance is 800 Mpc, but first convert Mpc 
into km because the velocity is in km/sec. 

 
 

800 Mpc =                                                 km
 
 
 

Use equation (E) to determine how many seconds ago the universe started: 
 

      sec 
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There are about 3.16 x 107 seconds in one year. Convert your answer into years: 
 

  years 
 
 
 

The age of the universe is                                   billion years. Note that 1 billion is 109. 
 
 
 

SHOW MATH IN AN ORGANIZED FASHION.
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Using the Graph: Average Value of H0 = km/sec/Mpc 
 
 

Useful Equations and Quantities 
 

D = 10log D log D = m – M + 5 1 Mpc = 3.09 × 1019 km 
 5 
 
ΔλK = λK measured  - λK ΔλH = λH measured  - λH 1 Mpc = 1 × 106 pc  
 

 
 

vK = c * ΔλK vH = c * ΔλH 1 pc = 3.26 light years 
λK λH 

 
 

Wavelength of K Line: Wavelength of H Line: c = 3.00 × 105 km/sec 
λΚ = 3933.67 λΗ = 3968.47  

	

Galaxy 
Name 

Abs 
Mag 
M 

Photon 
Count 

App 
Mag 
m 

Dist 
(pc) 

Dist 
(Mpc) λK measured λH measured ΔλK	 ΔλH velocity K 

(km/sec)	
velocity H 

(km/sec)	
velocity average 

(km/sec) 
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